Plug-in Fatal Error Message

I uploaded an tried to install membership and pop up plug-ins. This fatal error message came up

Fatal error: Cannot redeclare update_notificiations_get_id_plugin() (previously declared in /home/gspot3/public_html/content/wp-content/plugins/1283818678291/update-notifications.php:47) in /home/gspot3/public_html/content/wp-content/plugins/1283819977741/update-notifications.php on line 76