Plug In installation !! Help !

sorry guy but when i read something like :

Recent Posts :
-Download recent-posts.php and insert it in /wp-content/mu-plugins
-Look at the top of recent-posts.php for usage examples
-This plugin requires the Post Indexer plugin
+ Notes :
1) This plugin required you to edit your theme to place a function call - please see the top of recent-posts.php for usage examples.

So I look in top of recent-posts.php and see :

Usage:
display_recent_posts(NUMBER,TITLE_CHARACTERS,CONTENT_CHARACTERS,TITLE_CONTENT_DIVIDER,TITLE_BEFORE,TITLE_AFTER,GLOBAL_BEFORE,GLOBAL_AFTER,BEFORE,AFTER,TITLE_LINK,SHOW_AVATARS,AVATAR_SIZE);

Ex:
display_recent_posts(10,40,150,'','','','

    ','

','

  • ','
  • ','yes','yes',16);

    .. It can possible u explain all of this in a normal language ??? Or maybe with VDO ??... sorry but we are not all devellopers, and to say i expected, by buying the package, some windget appear in WPµ instead of codes to modified manaully in php ....

    another exemple :

    Post Indexer:

    Download post-indexer.php and place it in /wp-content/mu-plugins

    1) Place the files in the specified directories

    2) If the auto-install does not add the db table(s) for you then run the sql code in "sql.txt" on your wpmu db

    3) There are a few config options at the top of post-indexer.php. Unless your in a very solid dedicated environment we recommend leaving them as is.

    1 - "If the auto-install does not add the db table" ... How can I see "auto-install"?
    2 - "run the sql code in "sql.txt" run what ? Where ?? ....
    3 - ... u want to make someone scare here ? ....

    YOu better put ( in big and clear ) on your website : Plug-in *ONLY* for devellopers !