Plugin Activation gives an nsdfjk error

When I try to Activate any plugin, it gives an nsdfjk error.

  • Dimitris

    Hello there 1337user,

    hope you're doing well today!

    I searched for this error message and the only references that I could find were about PHP backdoors in hacked websites. :thinking: I can see that the File Scanning was run today though and there wasn't any major vulnerability found.

    Despite that, I'd advise you to re-download all plugins from their perspective official vendors and re-upload all WP core files as well, just to be sure about that.
    I've also checked files like wp-config.php and .htaccess and they seem that they don't include anything suspicious... As there're many other installations in the same server, have you maybe noticed this happening anywhere else as well? Cause as this server is being shared from multiple installations, if there's some backdoor doing this, then it could be coming from another WP installation.

    Warm regards,
    Dimitris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.