Plugin and Themes support for Wordpress 3.6 ?

WordPress 3.6 has been released for some time now. When can we expect all WPMU plugins and themes to be compatible with WP 3.6 ?