Plugin and Themes support for WordPress 3.6 ?

WordPress 3.6 has been released for some time now. When can we expect all WPMU plugins and themes to be compatible with WP 3.6 ?

  • aristath
    • Recruit

    Hello there @happyimu, I hope you’re well today!

    WordPress 3.6 has been released for some time now. When can we expect all WPMU plugins and themes to be compatible with WP 3.6 ?

    Yes. Any updates that needed to be made have already been made. If however you find something not working please let us know so that we may fix it ASAP.

    Cheers,

    Ari.

  • happyimu
    • Flash Drive

    Thanks Ari !

    I wouldn’t be comfortable upgrading my production site to WordPress 3.6 unless I am absolutely sure that all plugins & themes are compatible with WP 3.6.

    If updates have already been made, why does it still say that the themes & plugins are compatible with WP 3.5.2 and not 3.6 ?

  • aristath
    • Recruit

    The plugins themselves have been updated by the devs, the project pages are edited by another person, most probably that just slipped away!

    I just dropped him a line informing him that the pages need changing.

    I too don’t update many of my sites to 3.6… I’m waiting for 3.6.1.

    Not because I’m afraid of any incompatibilities with our plugins but because sometimes major releases of WordPress have minor bugs that get fixed in the maintenance releases. :slight_smile:

    Cheers,

    Ari.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.