Plugin cause API connection issue

I am using Layered Popups plugin by Halfdata. But when I activate it, the WPMUDEV plugins can't reach the API. Is there any fix for that?