plugin commander

does anyone know if plugin commander is working with v3.0 ?