Plugin Compatibility

Can you list plugins that are found to not be compatible with another plugin on their page? And which of these incompatible plugins have compatibility in progress/development?

For example, I’m not sure what plugins are compatible with “Supporter”. In the Multi-Domain video, it said Supporter compatibility is coming.

Sure we can test each and every permutation between all the plugins we install, but this would be really helpful if the community can provide data back to each other live.