Plugin compatibility

Hi Everybody,

Could somebody answer this question, please?
https://premium.wpmudev.org/forums/topic/plugin-compatibility-5?replies=4#post-403110