Plugin compatibility problem

Hi,

I find that when I activate the plugin there are some problems in my environment.

I don’t know why, but some conflicts with some other plugin occur and only Administrator are allowed to access the wp-admin, other roles cannot access anymore (it returns a 500 error).

I have a lot of plugin activated and it is difficult to test what the problem is.