Plugin conflict

Hi All,
I am trying to install a plugin (dare i say that is not a WPMUDEV plugin) but it seems to be conflicting with a WPMU plugin.
i contacted support for the other plugin and they advise me this...
There seems to be a conflict with another plug in:
(include_path=’/home/sites/acegolftours.com/public_html/wp-content/plugins/wpmu-dev-plusone/lib/external/google:.:disappointed:usr/share/pear53:disappointed:usr/share/php:disappointed:usr/share/ZendFramework’)
You may try to disable the "wpmu-dev-plusone" plug in, and enable "js-multi-hotel" one.
i had the ultimate facebook and wpmu dev dashboard installed and a couple of others. i have disabled and uninstalled all other plugins but it is still nor installing. i was wandering if you guys know if wpmu leaves anything behind when uninstalled that might still be making this other plugin not activate.
Many thanks