Plugin conflict with membership 2 and Buddypress

It moved my buddy press files on me and I dont know what im doing to mess with getting them back.. Sorry im just learning still lol. I was on such a roll .. :disappointed:

  • Milan

    Hello @M$M,

    I hope you are having a good day and thanks for asking us. :slight_smile:

    From the screenshot I can assume that its all due to corrupt installation of both plugin. :slight_smile: Its very common issue and can be easily solved by reinstalling both plugins. Just go to Plugins > Installed > Buddy-press & Membership delete both one by one. If you are not able to do so from admin panel, then use ftp to delete both plugins from /wp-content/plugins/ directory of your site.

    Once you do this, reinstall them one by one and let me know if you still get errors.

    Now let me move to your next question. :slight_smile:

    is that bad of me to post secret info about my site like this? noob :slight_frown:

    First of all apart from your site's hosting navigation I am not able to see any other secret information being shared with us. :wink: If you plan to keep your site as meastry from other member you'll mostly likely hide those information from your screenshots too. :slight_smile: Here one thing I want to inform you is that by default all of our support thread are public which means its available for anyone from glob to see and learn from it. So its never good idea of posting your sensitive credentials in post.

    Sometime we may need access to your site to do some further testing and for that we will ask you support access which you can grant us via our WPMU DEV Dashboard plugin. Access granted to us by out Dashboard plugin will be only for staff member here so your site security will not be compromise if you grant us access this way. For more information on this please read out this manual.
    https://premium.wpmudev.org/.../wpmu-dev-dashboard-enabling-staff-login/

    And one quote for you. :wink:

    “We learn from failure, not from success!”

    Let me know if you need further help. :slight_smile:

    Thanks & Kind Regards,
    Milan Savaliya.

  • M$M

    Ha aint that the truth. I got help and sorted it out, it was the private message plugin messing things up. I am getting fatal errors when trying to intall the multisite mapp whichis a handy feature id like to use by the looks of it. And the last issue is the WP chat plugin, its putting me 10x over my allowed usage with my provider. How can I slim that down. My host said there had to be something wrong with the script

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.