Plugin could not be activated because it triggered a fatal error.

If someone could help that would great !

Warning: require_once() [function.require-once]: Unable to access /var/www/vhosts/antiquereader.org/httpdocs/wp-content/plugins/buddypress/bp-core.php in /var/www/vhosts/antiquereader.org/httpdocs/wp-content/plugins/bp-loader.php on line 19

Warning: require_once(/var/www/vhosts/antiquereader.org/httpdocs/wp-content/plugins/buddypress/bp-core.php) [function.require-once]: failed to open stream: No such file or directory in /var/www/vhosts/antiquereader.org/httpdocs/wp-content/plugins/bp-loader.php on line 19