plugin error wpmu dev dashboard

Hi
I've tried installing a few times and downloaded more than once. i know I have space on the server but I keep getting:
Installing Plugin from uploaded file: 1212494048_wpmudev-updates-4.3.1.zip

Unpacking the package…

The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

Return to Plugin Installer

  • Dimitris

    Hey there Paul,

    hope you're doing good and thanks for joining us! :slight_smile:

    Which browser do you use to download our Dashboard plugin?
    Could you please try with Chrome (if not already) and give this another spin?
    Also, is this happening only with our plugin or for every .zip file that you're trying to upload?
    Please advise!

    Another way to upload a plugin is via FTP. You can simply extract downloaded file and move it to plugins folder of your server so in the end should look like:
    /wp-content/plugins/wpmudev-updates/
    Then go ahead in your WP admin area and activate it.
    Reference: https://premium.wpmudev.org/manuals/installing-regular-plugins-on-wpmu/#ftp

    Warm regards,
    Dimitris

    PS. As you're a trialist here with us, have a quick read on "How Free Trial Work" https://premium.wpmudev.org/docs/getting-started/how-free-trials-work/

  • Paul

    Hi Dimitris
    I tried Chrome (Was using Firefox for mac) and still received same error. Manual upload and tried extract in folder and received this
    Archive: /home/thebaadmin/public_html/wp-content/plugins/wpmudev-updates/1212494048_wpmudev-updates-4.3.zip
    End-of-central-directory signature not found. Either this file is not
    a zipfile, or it constitutes one disk of a multi-part archive. In the
    latter case the central directory and zipfile comment will be found on
    the last disk(s) of this archive.
    unzip: cannot find zipfile directory in one of /home/thebaadmin/public_html/wp-content/plugins/wpmudev-updates/1212494048_wpmudev-updates-4.3.zip or
    /home/thebaadmin/public_html/wp-content/plugins/wpmudev-updates/1212494048_wpmudev-updates-4.3.zip.zip, and cannot find /home/thebaadmin/public_html/wp-content/plugins/wpmudev-updates/1212494048_wpmudev-updates-4.3.zip.ZIP, period.

    When I extract on home computer and upload this is the file name:
    1212494048_wpmudev-updates-4.3.1.zip.cpgz
    Thanks Paul

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.