Plugin help

I am running a volunteer group that needs to sign up for 4 main functions. I am wanting to provide then the choice of 4hr shift or 8hr shift in each function. Each person can ONLY sign up for 1 function each day. What is the best way to set this up? I have set up a service 4hr and a service 8hr. When I try and set up the time settings I am kind of at a loss. I want then to be able to have the volunteer either select the 4hr block or the 8hr block. How can this be accomplished?

  • wgray01
    • WPMU DEV Initiate

    Also calendar does not seem to work. I have a calendar set up and the available days are set to green but I cant toggle months and also if I click on an available date i.e. 16th the right side available times don't change and I get the Circle/Slash sign that lets me know I cant pick times. Why? (see attached)

  • wgray01
    • WPMU DEV Initiate

    What type of formatting is used? I am using a templace called CLEANSPACE RETNA from: http://themeforest.net/item/cleanspace-retina-ready-business-wp-theme/3776000 which also uses the GT3 page builder. I am wondering if these are conflicting with once another. I can get the calendar to show but cannot get any action to take place. If i view the page that is generated by the appointment+ pluggin ( http://wgray.us/shoottn/?page_id=324 ) it will work. But i cannot embed the shortcodes within my pages I have already created with the GT3 page builder. I am wondering why?

  • aecnu
    • WP Unicorn

    Greetings wgray01,

    Sorry to see that you are having trouble with your WordPress installation and the Appointments + plugin.

    You had mentioned in your last post if there is possibly a conflict, well lets find out:

    Standard plugin trouble shooting protocol - first to switch to the Twenty Eleven theme just long enough to check for the problem - if the problem still exists next involves deactivating all plugins except the plugin in question and then see if the issue still exists.

    If it does not, then you want to activate plugins one at a time testing in between to see if the issue returns. Even when you find one plugin, it may be in your interest to deactivate the problem plugin and continue testing the rest of the plugins to insure no others are also conflicting.

    You will know the conflict when the issue returns and which plugin(s) you activated that cause the issue.

    Please advise if there are any plugin conflicts and if so what the plugins are that are conflicting.

    Cheers, Joe

  • jim_meyer
    • Syntax Hero

    After checking the site it appears you need to also set I have up "service providers" each "service" needs to be linked to a "service provider" to allow the Plugin to work.

    So: set up two new users in WordPress, #1 user as (8 Hr) and #2 user as (4 Hr) then you link the "Service" to the "Service Provider".

    Check a test site I worked up at:
    http://zynnoitestudios.com/biagiosbistro/reservations/

    Where is I have "Reservations" as my Services you would have "range yardage class"
    and as I have "room selections" as Service Providers" you would have "class hours"

    Hope this makes sense and helps:

    JIM

  • aecnu
    • WP Unicorn

    Greetings wgray01,

    Sorry for the delay here and your ticket just came up on my screen today. I will address you difficulties in a moment but want to give an FYI why your ticket has not received a reply form me for at least the last two days is because you bumped your own ticket.

    Here is a copy and paste from another ticket and it is not a criticism but meant to be informative so that we may work smoother together:

    ****Please note:****
    One reason in this particular ticket here that we are having delays in a response is because of the way the ticket system works. The ticket system see's every reply as well a reply ... and then changes it's priority in the support que to include ticket aging.

    Therefore it may not show up on our screens as early as it would under normal conditions. It is usually in your best interest to not bump tickets or reply to them unless there is something significant to add.
    ****Please note****

    Now on to your issue in which you appear to have completely ignored my last post and never mentioned the results of troubleshooting protocol? Or at least there is not hint to it that I can see :wink:

    After looking at your site URL again please make sure that your permalinks are set to anything but default and preferable postname i.e. /%postname%/ and even if it is already set to this click save changes so it will indeed reset them.

    It appears that you started with a small issue and it got bigger as time progressed, is there any chance you can reverse this back to the state it was in with the first post you made with a screen shot? i.e. https://premium.wpmudev.org/forums/topic/plugin-help#post-365520

    Please advise on all of the above.

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings wgray01,

    I visited your page using the URL above which took me to:

    http://wgray.us/shoottn/rso/

    And indeed upon vising that very page I get: You need to login to make an appointment. Please click here to register/login: Login

    But no way to join or create and account to test if I can create an appointment.

    Please advise and/or send me a test account to aecnu (at) incsub.com and please be sure to include a copy of the URL for this ticket: https://premium.wpmudev.org/forums/topic/plugin-help

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings wgray01,

    We have not heard back from you as to the status of this issue.

    If you are still having an issue please let us know so that we may try to get you fixed up as soon as possible by choosing to check mark this ticket as unresolved below and posting any new errors or symptoms you are noticing.

    This action will also bring your ticket up front back in plain view again within the ticket system.

    Thank you for being a WPMU DEV Community Member!

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings wgray01,

    Thank you for the additional input and indeed I visited your site today and as you mentioned could not set an appointment.

    The problem still exists next involves deactivating all plugins except the plugin in question and then see if the issue still exists.

    If it does not, then you want to activate plugins one at a time testing in between to see if the issue returns. Even when you find one plugin, it may be in your interest to deactivate the problem plugin and continue testing the rest of the plugins to insure no others are also conflicting.

    You will know the conflict when the issue returns and which plugin(s) you activated that cause the issue.

    Please advise if there are any plugin conflicts and if so what the plugins are that are conflicting.

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings wgray01,

    Thank you for letting us know about the spare time delay and no problem.

    Considering the delay any chance you are running the latest version - version 1.2.8?

    And did you FTP the plugin into place? If you need to upgrade be sure to FTP the new version and make sure the FTP client is set to over write files.

    Please advise.

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings wgray01,

    Ouch! I have dug into this some more today http://wgray.us/shoottn/ and it is not that your MultiSite is bad or that you have configured something wrong, but the host is absolutely horrific! Slower then molasses on a paper plate in a snow bank!

    It is like it is Go Daddy hosting or something worse that I am not aware of.

    It took almost three minutes to load on my first pass using Firefox never fully loading and on my second pass with Chrome just a tad better with the page loading but still super slow which no offense to you but this is an understatement regarding the loading time.

    UPDATE: I ran a trace route and it is indeed Go Daddy!

    I also noticed for unknown reasons all the shortcodes showing through (screen shot below) and now that it has been almost 15 minutes the page still has not completely loaded.

    I am not allowed to say it myself but Ian said it best and it is indeed time to consider his statement concerning all these issues:

    https://premium.wpmudev.org/forums/topic/server-load?replies=9#post-398757

    And the key part of his statement:
    It's not you, it's them.

    Please advise.

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.