Plugin installs ok but then when trying to network activate

Plugin installs ok but then when trying to network activate get this:

Warning: mkdir(): Permission denied in /home/canlinke/public_html/wp-content/plugins/classifieds/core/data.php on line 312

Warning: copy(/home/canlinke/public_html/wp-content/mu-plugins/gateway-relay.php): failed to open stream: No such file or directory in /home/canlinke/public_html/wp-content/plugins/classifieds/core/data.php on line 315

Warning: copy(/home/canlinke/public_html/wp-content/mu-plugins/wpmu-assist.php): failed to open stream: No such file or directory in /home/canlinke/public_html/wp-content/plugins/classifieds/core/data.php on line 316

Warning: Cannot modify header information - headers already sent by (output started at /home/canlinke/public_html/wp-content/plugins/classifieds/core/data.php:312) in /home/canlinke/public_html/wp-includes/option.php on line 568

Warning: Cannot modify header information - headers already sent by (output started at /home/canlinke/public_html/wp-content/plugins/classifieds/core/data.php:312) in /home/canlinke/public_html/wp-includes/option.php on line 569

  • Mike
    • New Recruit

    Hi @sam_begic

    Thanks for posting!

    Can you try creating the mu-plugins directory manually? It should be directly in wp-content.

    Once you've done that try and activate again.

    On a side note, do you really need to use Network Activate? When you network activate a plugin that means it is force activated on all sites, if you don't network activate it can be activated manually from each site's dashboard.

    Cheers,
    Mike

  • Mike
    • New Recruit

    Hi @sam_gegic

    We haven't heard back from you in a while now so I'm marking this as resolved.

    If you have any more questions or issues please post here again or start a new topic if it's a different issue.

    Cheers,
    Mike

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.