Plugin Not Working in a course in CoursePress Pro

I use a plugin called Edge Suite which generates animated html and graphics. I'm using these on various pages throughout my site just fine, but when I add it to a course unit, it does not work. How can I get it to work?

Thanks,
Steven Schoolman

  • Michelle Shull
    • DEV MAN’s Apprentice

    Hi Steven!

    First, that's a really cool site!

    Second, can you point me to a place where you've tried to integrate Edge Suite with CoursePress? I looked around at a few course units, but I thought we might be able to save a little hunting time with a direct link. I can check and see if there are any errors blocking the animations, and troubleshoot a little further.

    Thank, Steven!

  • Steven
    • New Recruit

    Yes. Please take a look at the Course called "Case Study 1: Nutrition Confusion". There is only one unit in this course, and it contains a short code for one of our Edge animations. As a secondary, there is a course called "edge test".

    Thanks,
    Steven

  • Steven
    • New Recruit

    Hi,

    I really need to be able to solve this problem with this CoursePress plugin TODAY, as well as the general buggyness I am experiencing with it. If I cannot get this resolved by end of business today, I will have to go with another LMS, and would like to be refunded $40 for the cost of this one.

    Thanks,
    Steven

  • Michael Bissett
    • Recruit

    Hey @Steven, just jumping in here for Michelle. :slight_smile:

    Regarding the "general buggyness" that you're experiencing, I should note that you're presently running WordPress 3.8.4, which is some versions behind, and that our plugins are only guaranteed to work with the latest version of WordPress.

    Could you try updating to the latest version of WordPress first, and seeing if that makes a difference? Also, could you update to the latest version of CoursePress please?

    Also, could you enable Support Access to your site?

    Please advise,
    Michael

  • Steven
    • New Recruit

    Thank you, Michael, for helping out. I realize that we are not running the current version of WordPress. We've been deep in development and have delayed upgrading until we are sure that our site is stable before doing the upgrade. I will consult with my team about upgrading, and get back with you tomorrow.

    Thanks,
    Steven

  • Michelle Shull
    • DEV MAN’s Apprentice

    Hi Steven!

    I had a couple of (much needed) days off, thanks to Michael for stepping in. Sorry you didn't receive an answer sooner and that you were disappointed.

    One more thing - we've released three more versions of CoursePress since you last updated, many bug fixes have been addressed with those updates.

    Thanks!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.