Plugin problem

When I install the plugin I get the message

“Applying to sites, please wait…

0 of 2 sites updated “

This text flashes before me and after that it jams my whole wordpress. I cant go to different categorys or anywhere and the text just flashes for a few seconds. I have to manually remove the plugin with FTP to get wordpress working again.

  • PC
    • WPMU DEV Initiate

    Hey @hiifons,

    I tested and was not able to replicate t he issue on my multisite 3.4.2 install.

    How are you installing the plugin ? Through FTP or using our WPMU DEV Dashboard plugin ?

    Please advise so that we can find out what the problem is.

    Cheers

    PC

  • Hiifons
    • Site Builder, Child of Zeus

    I installed it from WPMU DEV Dashboard plugin. There seems to be a bigger problem with all of the plugins that I use from you. None of them seem to work as they should. Could this be because my installation is in finnish?

  • PC
    • WPMU DEV Initiate

    Hiya,

    Could this be because my installation is in finnish?

    Sorry couldn’t understand it :-

    If possible, could you please give me access to your install by sending the details through our contact form and marking it to my attention ? Also please include a link to this forum thread so that I can track it down.

    Cheers

    PC

  • PC
    • WPMU DEV Initiate

    My WP installation is in the Language Finnish, as in the country Finland

    Oops, my bad I did not realize you were talking about the language :slight_frown:

    I am looking for the details now and would report as soon as I find something. Please feel free to gimme a nag if you think my response gets delayed :slight_smile: (So many threads to handle at the same time )

    Cheers

    PC

  • Hiifons
    • Site Builder, Child of Zeus

    Hi,

    Looks like the plugins don´t work with a Finnish installation. I reinstalled wp in English to my testsite and everything worked correctly. It? wery important for me to run my sites in Finnish so is there any way to get support for your plugins in my language?

  • PC
    • WPMU DEV Initiate

    Hello @hiifons,

    I pretty much doubt it being a problem with the language on the site.

    http://talointra.fi, this is the site name you have sent to me in the email. Can you please provide me the FTP details on the email I am sending you so that I can try and install the plugin again on the site ?

    I tried the plugin with Finnish as language on my lab site and it worked perfectly. So there should be something else coming in between the plugin and our site

    Please advise.

    Cheers

    PC

  • Tom Eagles
    • Syntax Hero

    Greetings and thanks for being a great community member.

    We haven’t heard from you on this one for long and I am doing a regular followup to see if there is still something we can assist you on this thread.

    Just to manage the support issues more efficiently, I am marking this thread as resolved for now however this is not being done to avoid your questions in any way.

    Please feel free to mark this is “Not resolved” in case you have further questions and we would be back on it.

    Thanks a lot for being with WPMU DEV.

    Cheers!

    Tom

    Sales &Support

    Did you know we offer FREE lifetime memberships? Click here to learn more.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.