plugin search and install issues

I have several Wordpress sites.. but only have this problem with the one listed and with this theme. the normal plugin search for WP is not working...the error page shows

"An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums.

Try again

I have cleared the cache on the WP site and locally..

Also when trying to use the WPMU dev dashboard plugins I get this error when trying to install other plugins..

Downloading install package from https://premium.wpmudev.org/wdp-un.php?action=install&key=2cad985e26ddae10c9067a6e2ed2faa6fa8b0a01&pid=9135…

Download failed. Couldn't resolve host 'premium.wpmudev.org'

I have also posted this issue under themes sorry for double post wasnt sure where to put it..

  • Jack Kitterhing

    Hi there @tim_gibbs

    I hope you are well today.

    It's quite interesting that the search function doesn't work, as well as the WPMU DEV dashboard on this. it sounds like your server is having trouble. Is this on different hosting to other installs?

    For example it could be, even if it's on shared hosting, it may be on a different server :slight_smile:

    Is there anything else different about this install from your other installs that work? As you specifically mention a theme, could you tell me which theme? And does the install work without this theme installed (I mean completely un-installed, not just being deactivated :slight_smile:

    Thank you for being a WPMU DEV member!

    Kind Regards
    Jack.

  • tim_gibbs

    The is the Nelo theme. all of my sites are with host gator and they confirm they are all on the same server. I have another site i am playing with on the same server with host gator using this theme without the problems.

    I am no word press wizard... yet.

    but i hesitate to delete all my plugins and themes on this site for fear of loosing the work Ive put into it this far.

    I have de activated all plugins and even replaced the theme with the default wordpress theme and this still occurs.

    I can of course work around this by downloading and manually up dating plugins but it just a bit more of a hassle.

    whats next?

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.