Plugin – Ultimate Branding Issues

Hi,

I am seeing below warning on my netwrok sites –

Warning: in_array() expects parameter 2 to be array, null given in /home/xxx/public_html/xxx/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/custom-admin-bar-files/inc/UB_Admin_Bar.php on line 612

Pls help

  • Sajid
    • DEV MAN’s Sidekick

    Hi @kmgtechlabs,

    Hope you are doing good today :slight_smile:

    I am unable to replicate this issue on my own website.

    Did you checked for a plugin or theme conflict ? If no then please make a conflict test as described in getting support manual and then check again.

    Also, warnings and notices are mostly meant to be for developers only. If the functionality is working fine then you can suppress these warnings via wp-config.php file by setting the WP_DEBUG false.

    You might already have this define in wp-config.php file:

    define('WP_DEBUG', true );

    Change the value from true to false. It will be like this:

    define('WP_DEBUG', false );

    Hope that helps! Feel free to post a reply if you need further assistance :slight_smile:

    Cheers, Sajid

  • kmg
    • WPMU DEV Initiate

    Hi,

    I don’t think there should be any conflict as I am using a clean setup on 20 16 theme & wpmudev plugins. Making DEGUB mode silent is not my objective. Anyways I’ll sort it out. No worries :relieved:

  • Sajid
    • DEV MAN’s Sidekick

    Hi @kmgtechlabs,

    Hope you are doing good today :slight_smile:

    Well, I could replicate this issue and also manage to fix it by saving the changes in Branding > Admin Bar. I will notify the developer of this issue so it could be fixed in upcoming versions of this plugin.

    Take care and have a nice day :slight_smile:

    Cheers, Sajid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.