Plugin Updates

I recently renewed my membership but the plug-ins on each site are not updating - I'm getting an "incompatible archive" error.