Plugin updates via hub

I am trying to update my plugins, but for some reason keeps saying errors.

  • Adam Czajczyk
    • Support Gorilla

    Hello Elio

    I hope you're well today and thank you for your question!

    I took a liberty of accessing The Hub for your account and trying to perform update for "venture...... it.com" site that you assigned to this ticket. I noticed that there are multiple plugins reported as requiring update so I tried to update only one - Accelerated Mobile Pages - and that went fine (you can see in The Hub that it's updated).

    That said, did you try to use "Update Everything" button or did you try to update them one by one? What was the error message that you were getting? Could you please try again and once the error shows up, take a screenshot of it and share it with me? That could help with troubleshooting.

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.