Plugin warning: deprecated function

Need to ask about this warning on Reader plugin:

Deprecated: Function create_function() is deprecated in /wp-content/plugins/reader/msreader-files/includes/modules/widget-recent-posts.php on line 14

Wondering if this is possible a known issue with an available fix?