Plugins

HI there

I keep getting an internal server error when uploading new plugins or trying to activate ones already there.

When I delete them via FTP the site works fine?

Iv then uploaded those same plugins on another and site and it has worked fine?

I tried activating your updates plugin and got that error , deleted the plugin now I am getting this message

The website encountered an error while retrieving http://blowyourpipes.com/wp-admin/edit.php. It may be down for maintenance or configured incorrectly.

Im loosing my patience...lol

  • champion

    HI there

    this is the response from where I am getting my site hosted.

    John,

    Seeing following errors on the log files. I've raised this issue with support my end which will get escalated ASAP. I still need to know what "plugins"you running on your website?

    1. Raising the issue of memory size ( Allowed memory size of 67108864 bytes exhausted ) very strange, I dont get this on other website running.
    2. Also the set_time_limit

    Will have an answer by Monday lunchtime latest. Not sure 3rd level will respond tomorrow being Sunday. Keep you informed and will stay on top of it.

    Log file extract:

    [Sat Nov 24 10:06:38 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 122880 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-includes/class-simplepie.php on line 1934
    [Sat Nov 24 10:06:38 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 122880 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-includes/class-simplepie.php on line 1934
    [Sat Nov 24 10:06:39 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 122880 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-includes/class-simplepie.php on line 1934
    [Sat Nov 24 10:21:34 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 122880 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-includes/class-simplepie.php on line 1934
    [Sat Nov 24 10:21:34 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 122880 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-includes/class-simplepie.php on line 1934
    [Sat Nov 24 10:21:35 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 122880 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-includes/class-simplepie.php on line 1934
    [Sat Nov 24 11:54:45 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 122880 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-includes/class-simplepie.php on line 1934
    [Sat Nov 24 11:54:47 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 122880 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-includes/class-simplepie.php on line 1934
    [Sat Nov 24 11:54:47 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 122880 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-includes/class-simplepie.php on line 1934
    [Sat Nov 24 12:07:19 2012] [warn] (103)Software caused connection abort: mod_fcgid: ap_pass_brigade failed in handle_request function
    [Sat Nov 24 12:23:19 2012] [warn] (103)Software caused connection abort: mod_fcgid: ap_pass_brigade failed in handle_request function
    [Sat Nov 24 12:49:43 2012] [warn] (103)Software caused connection abort: mod_fcgid: ap_pass_brigade failed in handle_request function
    [Sat Nov 24 12:51:25 2012] [warn] (103)Software caused connection abort: mod_fcgid: ap_pass_brigade failed in handle_request function
    [Sat Nov 24 12:52:25 2012] [warn] (103)Software caused connection abort: mod_fcgid: ap_pass_brigade failed in handle_request function
    [Sat Nov 24 18:23:49 2012] [error] [client 66.249.73.166] Directory index forbidden by Options directive: /home/linweb15/b/blowyourpipes.com/user/htdocs/superbikes/wp-content/plugins/wpmu-dev-facebook/
    [Sat Nov 24 19:11:03 2012] [warn] (103)Software caused connection abort: mod_fcgid: ap_pass_brigade failed in handle_request function
    [Sat Nov 24 19:15:01 2012] [warn] (103)Software caused connection abort: mod_fcgid: ap_pass_brigade failed in handle_request function
    [Sat Nov 24 19:17:42 2012] [warn] (103)Software caused connection abort: mod_fcgid: ap_pass_brigade failed in handle_request function
    [Sat Nov 24 19:18:40 2012] [warn] (103)Software caused connection abort: mod_fcgid: ap_pass_brigade failed in handle_request function
    [Sat Nov 24 19:19:06 2012] [warn] (103)Software caused connection abort: mod_fcgid: ap_pass_brigade failed in handle_request function
    [Sat Nov 24 19:23:49 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 7680 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-admin/includes/template.php on line 32
    [Sat Nov 24 19:24:42 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 7680 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-admin/includes/template.php on line 1300
    [Sat Nov 24 19:25:04 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 30720 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-admin/includes/template.php on line 190
    [Sat Nov 24 19:45:46 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 7680 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-admin/includes/template.php on line 32
    [Sat Nov 24 19:58:42 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 2 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-content/plugins/jigoshop/classes/abstract/jigoshop_singleton.class.php on line 67
    [Sat Nov 24 20:02:16 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 8192 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-admin/menu.php on line 1
    [Sat Nov 24 20:20:20 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 122880 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-admin/includes/screen.php on line 488
    [Sat Nov 24 20:24:21 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 7680 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-includes/class-simplepie.php on line 846
    [Sat Nov 24 20:24:52 2012] [warn] mod_fcgid: stderr: PHP Warning: set_time_limit() has been disabled for security reasons in /home/linweb15/b/blowyourpipes.com/user/htdocs/superbikes/wp-content/plugins/wpmu-dev-seo/wds-files/wds-sitemaps/wds-sitemaps.php on line 42
    [Sat Nov 24 20:24:52 2012] [warn] mod_fcgid: stderr: PHP Warning: set_time_limit() has been disabled for security reasons in /home/linweb15/b/blowyourpipes.com/user/htdocs/superbikes/wp-content/plugins/wpmu-dev-seo/wds-files/wds-sitemaps/wds-sitemaps.php on line 42
    [Sat Nov 24 20:24:52 2012] [warn] mod_fcgid: stderr: PHP Warning: set_time_limit() has been disabled for security reasons in /home/linweb15/b/blowyourpipes.com/user/htdocs/superbikes/wp-content/plugins/wpmu-dev-seo/wds-files/wds-sitemaps/wds-sitemaps.php on line 42
    [Sat Nov 24 20:24:52 2012] [warn] mod_fcgid: stderr: PHP Warning: set_time_limit() has been disabled for security reasons in /home/linweb15/b/blowyourpipes.com/user/htdocs/superbikes/wp-content/plugins/wpmu-dev-seo/wds-files/wds-sitemaps/wds-sitemaps.php on line 42
    [Sat Nov 24 20:24:52 2012] [warn] mod_fcgid: stderr: PHP Warning: set_time_limit() has been disabled for security reasons in /home/linweb15/b/blowyourpipes.com/user/htdocs/superbikes/wp-content/plugins/wpmu-dev-seo/wds-files/wds-sitemaps/wds-sitemaps.php on line 42
    [Sat Nov 24 20:24:52 2012] [warn] mod_fcgid: stderr: PHP Warning: set_time_limit() has been disabled for security reasons in /home/linweb15/b/blowyourpipes.com/user/htdocs/superbikes/wp-content/plugins/wpmu-dev-seo/wds-files/wds-sitemaps/wds-sitemaps.php on line 42
    [Sat Nov 24 20:24:52 2012] [warn] mod_fcgid: stderr: PHP Warning: set_time_limit() has been disabled for security reasons in /home/linweb15/b/blowyourpipes.com/user/htdocs/superbikes/wp-content/plugins/wpmu-dev-seo/wds-files/wds-sitemaps/wds-sitemaps.php on line 42
    [Sat Nov 24 20:24:52 2012] [warn] mod_fcgid: stderr: PHP Warning: set_time_limit() has been disabled for security reasons in /home/linweb15/b/blowyourpipes.com/user/htdocs/superbikes/wp-content/plugins/wpmu-dev-seo/wds-files/wds-sitemaps/wds-sitemaps.php on line 42
    [Sat Nov 24 20:24:52 2012] [warn] mod_fcgid: stderr: PHP Warning: set_time_limit() has been disabled for security reasons in /home/linweb15/b/blowyourpipes.com/user/htdocs/superbikes/wp-content/plugins/wpmu-dev-seo/wds-files/wds-sitemaps/wds-sitemaps.php on line 42
    [Sat Nov 24 20:24:52 2012] [warn] mod_fcgid: stderr: PHP Warning: set_time_limit() has been disabled for security reasons in /home/linweb15/b/blowyourpipes.com/user/htdocs/superbikes/wp-content/plugins/wpmu-dev-seo/wds-files/wds-sitemaps/wds-sitemaps.php on line 42
    [Sat Nov 24 20:24:52 2012] [warn] mod_fcgid: stderr: PHP Warning: set_time_limit() has been disabled for security reasons in /home/linweb15/b/blowyourpipes.com/user/htdocs/superbikes/wp-content/plugins/wpmu-dev-seo/wds-files/wds-sitemaps/wds-sitemaps.php on line 42
    [Sat Nov 24 20:24:52 2012] [warn] mod_fcgid: stderr: PHP Warning: set_time_limit() has been disabled for security reasons in /home/linweb15/b/blowyourpipes.com/user/htdocs/superbikes/wp-content/plugins/wpmu-dev-seo/wds-files/wds-sitemaps/wds-sitemaps.php on line 42
    [Sat Nov 24 20:24:52 2012] [warn] mod_fcgid: stderr: PHP Warning: set_time_limit() has been disabled for security reasons in /home/linweb15/b/blowyourpipes.com/user/htdocs/superbikes/wp-content/plugins/wpmu-dev-seo/wds-files/wds-sitemaps/wds-sitemaps.php on line 42
    [Sat Nov 24 20:24:52 2012] [warn] mod_fcgid: stderr: PHP Warning: set_time_limit() has been disabled for security reasons in /home/linweb15/b/blowyourpipes.com/user/htdocs/superbikes/wp-content/plugins/wpmu-dev-seo/wds-files/wds-sitemaps/wds-sitemaps.php on line 42
    [Sat Nov 24 20:24:52 2012] [warn] mod_fcgid: stderr: PHP Warning: set_time_limit() has been disabled for security reasons in /home/linweb15/b/blowyourpipes.com/user/htdocs/superbikes/wp-content/plugins/wpmu-dev-seo/wds-files/wds-sitemaps/wds-sitemaps.php on line 42
    [Sat Nov 24 20:24:52 2012] [warn] mod_fcgid: stderr: PHP Warning: set_time_limit() has been disabled for security reasons in /home/linweb15/b/blowyourpipes.com/user/htdocs/superbikes/wp-content/plugins/wpmu-dev-seo/wds-files/wds-sitemaps/wds-sitemaps.php on line 42
    [Sat Nov 24 20:24:52 2012] [warn] mod_fcgid: stderr: PHP Warning: set_time_limit() has been disabled for security reasons in /home/linweb15/b/blowyourpipes.com/user/htdocs/superbikes/wp-content/plugins/wpmu-dev-seo/wds-files/wds-sitemaps/wds-sitemaps.php on line 42
    [Sat Nov 24 20:24:52 2012] [warn] mod_fcgid: stderr: PHP Warning: set_time_limit() has been disabled for security reasons in /home/linweb15/b/blowyourpipes.com/user/htdocs/superbikes/wp-content/plugins/wpmu-dev-seo/wds-files/wds-sitemaps/wds-sitemaps.php on line 42
    [Sat Nov 24 20:24:52 2012] [warn] mod_fcgid: stderr: PHP Warning: set_time_limit() has been disabled for security reasons in /home/linweb15/b/blowyourpipes.com/user/htdocs/superbikes/wp-content/plugins/wpmu-dev-seo/wds-files/wds-sitemaps/wds-sitemaps.php on line 42
    [Sat Nov 24 20:24:52 2012] [warn] mod_fcgid: stderr: PHP Warning: set_time_limit() has been disabled for security reasons in /home/linweb15/b/blowyourpipes.com/user/htdocs/superbikes/wp-content/plugins/wpmu-dev-seo/wds-files/wds-sitemaps/wds-sitemaps.php on line 42
    [Sat Nov 24 20:24:52 2012] [warn] mod_fcgid: stderr: PHP Warning: set_time_limit() has been disabled for security reasons in /home/linweb15/b/blowyourpipes.com/user/htdocs/superbikes/wp-content/plugins/wpmu-dev-seo/wds-files/wds-sitemaps/wds-sitemaps.php on line 42
    [Sat Nov 24 20:24:52 2012] [warn] mod_fcgid: stderr: PHP Warning: set_time_limit() has been disabled for security reasons in /home/linweb15/b/blowyourpipes.com/user/htdocs/superbikes/wp-content/plugins/wpmu-dev-seo/wds-files/wds-sitemaps/wds-sitemaps.php on line 42
    [Sat Nov 24 20:24:52 2012] [warn] mod_fcgid: stderr: PHP Warning: set_time_limit() has been disabled for security reasons in /home/linweb15/b/blowyourpipes.com/user/htdocs/superbikes/wp-content/plugins/wpmu-dev-seo/wds-files/wds-sitemaps/wds-sitemaps.php on line 42
    [Sat Nov 24 20:24:52 2012] [warn] mod_fcgid: stderr: PHP Warning: set_time_limit() has been disabled for security reasons in /home/linweb15/b/blowyourpipes.com/user/htdocs/superbikes/wp-content/plugins/wpmu-dev-seo/wds-files/wds-sitemaps/wds-sitemaps.php on line 42
    [Sat Nov 24 20:24:52 2012] [warn] mod_fcgid: stderr: PHP Warning: set_time_limit() has been disabled for security reasons in /home/linweb15/b/blowyourpipes.com/user/htdocs/superbikes/wp-content/plugins/wpmu-dev-seo/wds-files/wds-sitemaps/wds-sitemaps.php on line 42
    [Sat Nov 24 20:28:29 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 30720 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-admin/includes/screen.php on line 71
    [Sat Nov 24 20:28:42 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 30720 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-admin/includes/screen.php on line 71
    [Sat Nov 24 20:39:54 2012] [warn] mod_fcgid: stderr: PHP Warning: set_time_limit() has been disabled for security reasons in /home/linweb15/b/blowyourpipes.com/user/htdocs/superbikes/wp-content/plugins/wpmu-dev-seo/wds-files/wds-sitemaps/wds-sitemaps.php on line 42
    [Sat Nov 24 20:39:59 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 30720 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-admin/includes/screen.php on line 896
    [Sat Nov 24 20:43:19 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 122880 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-admin/includes/menu.php on line 126
    [Sat Nov 24 20:47:07 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 30720 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-admin/includes/deprecated.php on line 493
    [Sat Nov 24 20:48:31 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 121 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-includes/option.php on line 323
    [Sat Nov 24 20:49:03 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 122880 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-content/plugins/bp-album/includes/admin/bpa.admin.local.php on line 149
    [Sat Nov 24 20:49:12 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 122880 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-content/plugins/bp-album/includes/admin/bpa.admin.local.php on line 149
    [Sat Nov 24 20:49:58 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 122880 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-content/plugins/bp-album/includes/admin/bpa.admin.local.php on line 149
    [Sat Nov 24 20:50:08 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 122880 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-content/plugins/bp-album/includes/admin/bpa.admin.local.php on line 149
    [Sat Nov 24 20:50:39 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 122880 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-content/plugins/bp-album/includes/admin/bpa.admin.local.php on line 149
    [Sat Nov 24 20:50:50 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 122880 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-content/plugins/bp-album/includes/admin/bpa.admin.local.php on line 149
    [Sat Nov 24 20:57:19 2012] [warn] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 75 bytes) in /home/linweb15/b/blowyourpipes.com/user/htdocs/wp-includes/functions.php on line
    2341

    Can you ask them if these are compatible.

    WordPress 3.4.2

    RPM's for PHP and MySql
    php-cli-5.2.12-2
    php-mysql-5.2.12-2
    php-common-5.2.12-2
    php-pdo-5.2.12-2
    libnss-mysql-1.5-6
    php-mysql-5.2.12-2
    mysql-5.0.95-1.el5_7.1

  • Timothy Bowers

    Hey there.

    1. Raising the issue of memory size ( Allowed memory size of 67108864 bytes exhausted ) very strange, I dont get this on other website running.

    Most of the errors are memory ones, this happens when PHP does not have enough memory to perform the task. A number of factors cause this including how many themes and plugins you are running, how many users are on your site, etc.

    You could edit your php.ini file or add your own (depending on setup):

    memory_limit = 256M

    httaccess:

    php_value memory_limit 256M

    If your PHP supports then you can edit your wp-config.php file and add the following line:

    define('WP_MEMORY_LIMIT', '96MB');

    If you are not sure how or have further issues then it would be best to ask your host to help you out with this one.

    For the set_time_limit errors:

    http://www.2by2host.com/articles/php-errors-faq/disabled_set_time_limit/

    So you're host would need to fix that.

    Take care.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.