Plugins not installing

I was able to install a few plugins on my new site at worldmicro.com then they started failing and said to check permission on wp-content folder. I did that and set everything to 755 but they are still failing. Ideas?

  • Rupok

    Hi Alex Avendano,

    Are you talking about WPMU DEV plugins or any plugins? I just tried to regenerate the issue on my test site but I could not. I can install any WPMU DEV plugins as well as normal plugins without any issue. So this is your site specific problem.

    Just to make sure no other plugin is causing any conflict, can you disable all installed plugins and try to installed new once? If still showing the same error, I need to investigate the issue. I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    I'm looking forward to hear from you and resolve this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.