Plugins not installing with 4.3

I get this error.

called constructor method for WP_Widget is deprecated since version 4.3.0! Use

__construct()
instead. in C:UsersJohnDocumentsWebsitesIMGwww.searchrvexchange.devwp-includesfunctions.php on line 3457

There are other plugins installed and they do not give me this error.