Plugins won't activate

Hi, I think this is a great site with lots of great plugins and themes but I’m having trouble installing some of the plugins. I downloaded multiple premium plugins and unzipped them, dragged the directories to the plugins directory of my wordpress installation, and batch selected them in the network admin plugin panel. Unfortunately, when I clicked activate nothing happened. I also tried individually activating the plugins, but that didn’t work either. Am I missing something?

Thank you in advance,

Christian

  • aecnu
    • WP Unicorn

    Greetings Christian :slight_smile:

    though I am not sure if this is the right answer ….. it certainly cannot hurt ….. I would install the update plugin with your key and see if that opens up the Premium Plugins for you :slight_smile:

    I have never heard of this issue having been with WPMU for 9 months now.

    Joe :slight_smile:

  • theunsigned
    • New Recruit

    Thanks for such a speedy response. I managed to activate most of the problem plugins and realize that the Multi DB one just had more steps than I thought. But, now my site won’t open at all and when I go to the URL, all I get is a ‘0’ at the top… that’s it. Any idea how I messed it up now?

  • DavidM
    • DEV MAN’s Mascot

    Hi theunsigned and first off, welcome!

    Sorry you’re experiencing some trouble there. We wouldn’t really advise batch activating a bunch of plugins, even if they’re from here, especially with plugins as complex as Multi-DB.

    Multi-DB could present some difficulties if you’ve installed it otherwise than detailed in the instructions.

    The best way to get your site back up at this point would likely be to rename your /plugins/ folder to something like /plugins-backup/. You could then create a new /plugins/ folder and move plugins over to it one by one and check on the site to see how they work, to see where the main culprit is there.

    Have you tried that yet?

    -David

  • aecnu
    • WP Unicorn

    Greetings :slight_smile:

    I do not know why people install Multi DB adding plugins when it should be done as the first thing – get that running and go forward.

    There are a few people all having trouble with Multi DB of various sorts on here and they ALL have one thing in common – they installed other plugins first.

    Maybe an alert should be put out or something ….. lol

    If you are gong to use Multi DB – then install it as the very first thing.

    Joe :slight_smile:

  • theunsigned
    • New Recruit

    Thanks! I got it all working rather nicely. I’m not sure I’ll need Multi-DB but I agree that there should be some sort of instruction on the order in which to install these; there are quite a lot and it can be overwhelming for noobs like me :-p

  • theunsigned
    • New Recruit

    on a side note… does anyone know where I can find the css files for these themes? I get this when I go to the themes page to activate one of them…

    bp-colours Stylesheet is missing.

    doc Stylesheet is missing.

    fusion Stylesheet is missing.

    grassland Stylesheet is missing.

    k2 Stylesheet is missing.

    mystique Stylesheet is missing.

    pixel Stylesheet is missing.

    retweet Stylesheet is missing.

    skinbu Stylesheet is missing.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.