plz need help : I get this error : Looks like we are able

Hi, plz need help :

I get this error :

Looks like we are able to resolve your DNS A record(s) for your main domain and fetch the IP address(es) assigned to it. You can use the following IP address(es) to enter in the Server IP Address field below:

but i have IP dedicate., How fix this plz ?

  • Tyler Postle
    • CGO

    Hey Tecopeo,

    Hope you're doing well today and welcome to the WPMU DEV Community!

    Is your dedicated IP's DocumentRoot set so that it takes you to your site?

    You can test this by pasting your IP address into the address bar and seeing if it takes you to your site. If it doesn't then you will need to contact your host and ask them to set it so it does - they can usually do this very easily :slight_smile:

    If you're still having trouble mapping your domains, then try turning off the "verify DNS" setting in your:

    Network admin > Settings > Domain Mapping.

    Let us know if this helps. Look forward to hearing back.

    All the best,
    Tyler

    • tecopeo
      • WPMU DEV Initiate

      Thanks for your reply; the site is : " 216.198.198.95 " .. is ok, I have made your advice, but I still get the same notice.

      " Looks like we are able to resolve your DNS A record(s) for your main domain and fetch the IP address(es) assigned to it......"

      this makes me mad ...help me plz.

  • Michelle Shull
    • DEV MAN’s Apprentice

    Hi, tecopeo!

    Maybe I'm reading it wrong, but this message indicates you've set everything up as you should? It looks like a success message to me.

    Is there an IP address, or more than one IP address, listed at the end of that message? Does it match yours?

    If you can type the IP address into your browser and get to your site, it's set up just right. I've just pinged both the site URL and the IP addy, and both resolve to the same place. That's great! (I took a screenshot.)

    From where I'm sitting, everything looks like it's working to me? Let me know if I'm misunderstanding you!

  • tecopeo
    • WPMU DEV Initiate

    Thank you for your help,, Sorry for delay...

    The problem I have is that the plugins do not recognize my dedicated ip
    "216.198.198.95" and get this message :

    "Looks like we are able to resolve your DNS A record(s) for your main domain and fetch the IP address(es) assigned to it. You can use the following IP address(es) to enter in the Server IP Address field below:"

    in fact, only subdomains maps, made ??by Administrator, not by user, however I have almost 1 active user sites for test.. :slight_frown: http://test20.cubarss.com )

  • Tyler Postle
    • CGO

    Hey tecoppe,

    Hope you're doing well today and thanks for your reply!

    It looks like your dedicated IP is fine, it's pointed to your WordPress installation, normally it would go to the sign up page but you have a coming soon page active right now, perhaps that redirection is causing the issue.

    Try disabling your coming soon page and see if then it is able to recognize it properly.

    Can you also grant support access if it still isn't working, then we can see the error first hand.

    You can grant support access via admin dashboard - WPMU DEV > Support > Support Access > Grant Access.

    Look forward to hearing back.

    All the best,
    Tyler

  • Tyler Postle
    • CGO

    Hey Tecopeo,

    Hope you're doing well today. I'm a bit confused, the picture you attached above as the domains mapped to the same subdomain they are already at?

    Do you mind granting the support access so we can take a closer look at your setup :slight_smile:

    Also, can you provide a domain you are trying to map so we can test out the mapping?

    Hopefully I'm not misunderstanding the issue here.

    Look forward to hearing back!

    All the best,
    Tyler

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.