Popup conditions are not working

What’s not working is this: I’ve enabled both options:

Add “Never see this message again” link. Close button acts as “Never see this message again” link set it to create a cookie that will expire in 5 days

The other one that’s not working is that feature not to display on specific URL

  • Katya Tsihotska
    • Support & QA

    Hi Snap Ireland

    Hope you are doing good today!

    I am unable to access to your WordPress Dashboard, will you please revoke and regrant access so I’d be able to take a look around your site? Let us know when you’ll do.

    Could you go to PopUp > Settings and switch Load PopUp method to Page Footer. Does it help?

    Also, tell us if you perform plugin/theme conflict test? If no, could you please perform it to indicate if some conflict causing the issue? To do it, please follow all the steps described in a flowchart in this article (you may need to scroll the page down a little):

    https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Let us know how it goes.

    Kind regards,

    Katya

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.