PopUp Not Displaying on Website After Update

Ran out of time today on live support so trying here. I recently updated PopUp Pro to Version 4.7.0.2 and to WordPress 4.0.1. Since then PopUps no longer work on the website. I can edit in admin and see a popup in "preview". Any suggestions on what the problem might be? I have granted support access.

  • Michael Bissett

    Hey @Loren, hope you're doing well this evening! :slight_smile:

    After having a closer look at this, it looks like there's a theme conflict taking place here (I previewed the Twenty Fourteen theme inside your site, and found your popups to be working properly).

    I noticed that there was an update available for your theme, could you try updating it please, and seeing if that resolves the conflict?

    If that doesn't, then it looks like we'll need to go deeper (since it seems like the jQuery files included with the theme seem to be interfering here), could you please send in the following:

    - Mark to my attention, the subject line should contain only: ATTN: Michael Bissett
    - Do not include anything else in the subject line, doing so may delay our response due to how email filtering works.
    - Link back to this thread
    - Include WordPress admin access details
    - Include FTP log-in details
    - Include any relevant URLs for your site

    On the contact form, select "I have a different question", this ensures it comes through and gets assigned to me.

    https://premium.wpmudev.org/contact/

    Please advise,
    Michael

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.