Popup plugin not working with 3.5

Hi Guys,

Along with some of your other plugins I use the wordpress popup. Since I started upgrading various sites to 3.5 it breaks each site with an error in this format:

Warning: Missing argument 2 for wpdb::prepare(), called in /home/xxxxx/xxxxx.com.au/new/wp-content/plugins/wordpress-popup/popoverincludes/classes/popoverpublic.php on line 92 and defined in /xxxxx/imrelien/xxxxx.com.au/new/wp-includes/wp-db.php on line 990

Any ideas on how to fix this or whether the plugin will be updated to work with the new version of wordpress (or is it no longer supported?)

Cheers

Dylan