Popup Pro 4.7.0.2 is not working at all...

I just enable the new PopUp Pro 4.7.0.2 (I have the old version before major update, and then I disable it and never use it until now), both in my local site or Live site are NOT WORKING!

In my live site, I just create a pop up and click save, it did not save my popup post. Instead, it just generate a AUTO post.

Please help!

Also, my entire site JavaScript is breaking. Google Console throw this error:
Uncaught ReferenceError: _popup_data is not defined public.min.js?ver=4.0.1:4

I have to disable the plugin.

  • Tyler Postle

    Hey Hugh,

    Hope you're doing well today! Ready for the holidays? :slight_smile:

    The major upgrade for Popup Pro shouldn't require a database upgrade.

    Have you tried deactivating all other plugins? There could be another plugin causing the conflict, or your theme.

    Often Caching plugins can cause this.

    If you're still not able to figure it out then you can send your credentials in to me and I'll take a look.

    Send in:

    Subject: "Attn: Tyler Postle"
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls

    Select "I have a different question" for your topic - this and the subject line ensure that it gets assigned to me :slight_smile:

    https://premium.wpmudev.org/contact/

    Talk to you soon and Happy Holidays!

    All the best,
    Tyler