PopUp Pro Error after 4.7.0.7 Update

I am receiving the following error message after updating PopUp pro: Warning: Invalid argument supplied for foreach() in /nas/wp/www/staging/procenter/wp-content/plugins/popover/inc/class-popup-base.php on line 636

Support access has been granted.

Thanks!
Jesse