PopUp Pro is not working here (cant see Add-ons)

Hello. Ive installed PopUp Pro on my wordpress (wich is running local) and Im using a template with it. I am using the admin user and after I have installed it, the PopUp Pro appears different on my menu, comparing with the instructions page. It shows only "PopUp"
Also, I can only see "PopUps / Add New / Settings". It doesnt show the Add-ons.
And, when I go to the "Plugins" section of the WPMU DEV and click on "configure", It says that I dont have permition to access this page:
"/wp-admin/admin.php?page=popoversettings"
Can you guys give me a little help here?

Ive just tried it online, and didnt work also. Dont know how to solve this

  • Michael Bissett

    Hey @Luiz, hope you're doing well today! :slight_smile:

    I am using the admin user and after I have installed it, the PopUp Pro appears different on my menu, comparing with the instructions page. It shows only "PopUp"
    Also, I can only see "PopUps / Add New / Settings". It doesnt show the Add-ons.

    Ah yes, that would be because we haven't published an updated set of instructions yet (we rebranded the plugin not that long ago). :slight_smile:

    The add-ons have now been moved to the Settings page, you'll see them in the "Available Conditions" section (see screenshot #1 below).

    We're presently working on updating the Usage Docs, we hope to have an updated set of instructions soon (though I can't provide an ETA presently).

    And, when I go to the "Plugins" section of the WPMU DEV and click on "configure", It says that I dont have permition to access this page:
    "/wp-admin/admin.php?page=popoversettings"

    I see what you mean there, I'm seeing the same thing when I to go that page (WPMU DEV -> Plugins) & click on the "Configure" link (see screenshot #2 below). Looks like we've got a bug on our hands here. :disappointed:

    Instead of taking users to:

    /wp-admin/admin.php?page=popoversettings

    That link should be taking users to:

    /wp-admin/edit.php?post_type=inc_popup&page=settings

    I've notified the developer of this, so we can get this taken care of. :slight_smile:

    Regards,
    Michael