[PopUp Pro] Popup name is not saved

The name is not saved. In the overview, every popup has a "New Popup"

Regards Andreas

  • Adam Czajczyk
    • Support Gorilla

    Hello Andreas Kluxen

    I hope you’re well today and thank you for getting in touch with us.

    I couldn’t replicate the issue on my test site and I don’t see any reports of the issue in our internal bug reporting system so I will need to investigate this to find out what’s happening and how to fix it.

    For this, I’d like to take a closer look at your site so could you please enable support access to it for me? To do so, please go to the “WPMU DEV -> Support” page in your site’s back-end and click on “Grant support access” button there.

    Let me know here once it’s done, please, and I’ll work on this for you.

    Best regards,

    Adam

  • Adam Czajczyk
    • Support Gorilla

    Hi Andreas Kluxen

    Thank you, I was able to access the site.

    I can see the issue there but and I see also that there are some errors in the console. First one is an error on post admin-ajax.php call – which is most likely the direct cause of the issue. The second one is in consequence of saving the popup but it looks like it’s also directly because of that admin-ajax call error.

    However, I reviewed the setup carefully and didn’t find anything “obvious” there that could possibly cause that. It does look fine. Two more things that I’d like to be checked would be .htaccess and possible conflicts.

    That being said:

    1. could you please access the site via FTP or cPanel “File Manager”, look into the “.htaccess” file of the site and share it’s content here with me?

    2. could you please run a full conflict test on site? That should show if either the theme or some other plugin is interfering with PopUp Pro and knowing about it we could find remedy for it. Take a look here please:

    https://premium.wpmudev.org/wp-content/uploads/2015/09/Support-Process-Support-Process.gif

    Looking forward for your response,

    Adam

  • Andreas Kluxen
    • WPMU DEV Initiate

    Hallo Adam,

    this is my htaccess:

    # BEGIN WordPress

    <IfModule mod_rewrite.c>

    RewriteEngine On

    RewriteBase /

    RewriteRule ^index.php$ – [L]

    RewriteCond %{REQUEST_FILENAME} !-f

    RewriteCond %{REQUEST_FILENAME} !-d

    RewriteRule . /index.php [L]

    </IfModule>

    # END WordPress

    # BEGIN WP-HUMMINGBIRD-GZIP

    # END WP-HUMMINGBIRD-GZIP

  • Predrag Dubajic
    • Support

    Hi Andreas,

    Thanks for the additional info, I was able to grab a copy a theme and I can replicate the issue on my end as well.

    I have created a report for our devs so we can check if there’s anything that can be done from our end to get these two to work together.

    However, I would suggest checking our Hustle plugin which is pretty much PopUp on steroids and I gave it a quick test with Enfold and didn’t see any issues.

    Best regards,

    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.