Popups errors after recent update

I'm getting this error message on all pages with Popup Enabled, this only started after i applied the latest update to the plugin today

Warning: Invalid argument supplied for foreach() in ....../class-popup-public.php on line 190 (see attached)