Possible plugin conflict causing errors in WordPress Editor

When trying to edit a post, I’m getting this error:

Failed to load plugin url: https://www.+++traveler.com/wp-content/plugins/convertkit/resources/backend/tinymce-buttons.js?1540290755