Post Hack Attempt: Activating Blacklist Monitoring gives error

Last night there were many 404s for various IPs in the same subnet, which I assume was a hacking attempt.

During this time the home page was apparently renamed from "welcome" to "welcome-2," with no redirect put in place, so all attempts to the home page were resulting in a "too many 404s" error.

I renamed the home page to the original, and it is now accessible again. I've completed a file scan. I've updated to WP 5.0.

However, for good measure I wanted to enable blacklist monitoring, in case some malicious code did get put on the server.

When I attempted to do so, I got the error "Something went wrong."

This makes me concerned that there are deeper problems.

Can you take a look?

Thanks!

https://www.kingsbridge.org

I have enable support login

  • Kasia Swiderska
    • Support nomad

    Hello Phil,

    I can see now that your site has Blacklist enabled and there was scan done today and it is clean.
    We have some issues with that Blacklist monitor feature and in some cases, it can be enabled from the HUB - but our developers are working on fixing this.

    I can see that you have one security tweak left, so you might want also apply it:

    Your site is looking good also on other scanners (no malware detected).

    I would suggest also changing all the passwords. I can see that you have 4 admin accounts so for all of them. FTP account also.

    kind regards,
    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.