Post Indexer not indexing

Hi there!

A fresh install of Post Indexer appears to not be indexing.

You are running Post Indexer version 3.0.2

Cron logging is : Enabled

Statistics tab says: You currently have items in your indexing queue.

Current Queue Summary

10 Sites in queue

0 Sites currently being processed

10 Sites awaiting processing

0 Sites will complete processing on next pass

There are no errors in the Apache logs, nothing showing in the Post Indexer > Cron Log tab.

Global Settings > “Default Post Types” is

post

page

forum

topic

features

incsub_wiki

reply

Global Settings > “Removed Indexed Posts older than” is 3 years

I’ve tried hitting Network-wide Rebuild index and the main site’s Rebuild index.

I’ve also deleted the wp_options cron entry and tried rebuild index again. After that, the post_indexer jobs showed up in the cron list again.

-What’s in Cron?

Mar 11, 2013 @ 23:47 (1363045676) Every 5 Mins postindexer_firstpass_cron

Mar 11, 2013 @ 23:47 (1363045676) Every 5 Mins postindexer_secondpass_cron

Mar 11, 2013 @ 23:47 (1363045676) Once Hourly postindexer_tagtidy_cron

Mar 11, 2013 @ 23:47 (1363045676) Once Hourly postindexer_postmetatidy_cron

Mar 11, 2013 @ 23:47 (1363045676) Once Hourly postindexer_agedpoststidy_cron

Running the Cron Control URL tells me “another cron process running or previous not older than 60 secs”, so it appears cron is running.

Any ideas how to get this working?

Thanks,

Mark