Post Voting not displaying

Using this plugin with Membership, I am not seeing a voting option either before/after the post or with the sidebar widget.

I checked and there does not appear to be any additional shortcodes to approve for the Member role to grant access.

Any ideas what may be causing this plugin to not display at all. Using current version of WP and all plugins.

<UPDATE> I enabled all shortcode by default in options and then created a negative rule to hide my custom shortcodes. That fixed the issue of not displaying.

However, when a member votes, the vote count just spins. If you refresh the page the vote is recorded as it is on their profile page. However, in real-time the spinning never stops from a user display issue.

Thx

  • DavidM
    • DEV MAN’s Mascot

    Hi ooda,

    There were a couple reported issues like this with some past versions. Could you please verify you're using the very latest version 2.1.6 of Post Voting?

    If that's already the latest version, could you try it with all other plugins deactivated to see if there's a conflict?

    If you could provide a link to the site, that'd help us to see if there's a javascript conflict.

    Thanks,
    David

  • aecnu
    • WP Unicorn

    Greetings ooda,

    Just checking if this issue was eventually resolved in another thread? Or by
    yourself separately to us? Or by us over email with you? Or using our live
    support?

    If so, no need to reply, that's great news.

    If not, or you have any more questions related to this thread, please feel free
    to post them below including any new symptoms or errors and tick the 'Mark as
    Not Resolved (re-open)' box below the post area (or else we'll miss it!)

    Otherwise, happy days, glad you got it sorted :slight_smile:

    Thank you for being a WPMU Dev member!

    Cheers, Joe :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.