post_page index does not work after cleaning up

Hi there, best community :wink:

after I switching to WPMUDEV I said goodbye to some plugins I have been using so far, now replaced by WPMU stuff. So i deinstalled them and almost everything is fine, except the post_page index takes me to server error, on the dashboard there nothing more to see than the menu and screen options are not accessible anymore.

So what is your advice? Reinstall the current WP via backend (or via FTP, do not know which one works better), leave it at the status quo or anything else i cannot figure out yet?

Since i can access the backend and all plugins, settings as usual, it is maybe a minor problem, but it is time killing, to navigate in the frontend to the respective page and start editing via "Edit page" from the admin menu.

Thanks for your help.

Best regards, Sebastian.

  • Predrag Dubajic

    Hey Sebastian,

    Hope you're doing well today :slight_smile:

    Before going for reinstall of WP can you try going to Settings > Permalinks and save your settings there to flush permalinks.
    If you are seeing notification that .htaccess can't be updated after saving permalinks try updating the file manually following the instructions that will show on screen.

    Let us know if it's working after that.

    Best regards,
    Predrag

  • Sebastian

    Hi Predrag,

    thanks, I am doing great today and I hope you too? Besides that little issue of mine :wink: But we are working on it and I am really happy that our site improved that much since we are using your products along with WP Rocket.

    I am afraid the issues derive from deinstalling W3Cache, which always has been a bit of a troublemaker, causing permanent challenges to keep up with, but the work was not worth the gain in speed, that is why we switched.

    I followed your advice and re-saved permalinks to postname, which worked fine, but still no option panel or post_type=page overview. I deactivated all plugins and the problem is still there, so it obviously it is not an plugin issue. trying to call the post_type=page, it says "server missconfiguration", while all others are working as they are supposed to. There is no indication to a .htaccess notification at all. Do you have any other idea, cause I do not want to ruin my fine piece of work by stupidly clicking reinstall to early.

    Best regards, Sebastian.

  • Predrag Dubajic

    Hi Sebastian,

    Apologies for the delay here, it's been a bit hectic on forums since Black Friday and Cyber Monday.

    Since you don't see any notifications after updating permalinks that means that your .htaccess is writable by WP and it was able to make the change itself so no need to do that manually again.

    Looks like the issue is related to W3TC and this plugin is a bit tricky to uninstall, can you have a look at this article and check that you didn't miss any of the W3TC files:
    http://redstarwebdevelopment.com/2013/05/how-to-remove-w3-total-cache/

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.