Prevent sending notification to Admin

In settings from Appointment+ there is an option available:
Send Confirmation email Whether to send an email after confirmation of the appointment. Note: Admin and service provider will also get a copy as separate emails

Please advise, is there is a way to prevent/block sending a notification email to admin account?

  • Ari

    Hey Ariane!

    Hope you are well today!

    I made a mu-plugin for you to fix this issue, you have to enable it to activate the functionality.
    please create a mu-plugins folder, if this is not exist, inside the wp-content folder.
    Then download the attached zip file, upzip it, copy the appointment-disabled-admin-notification.php file and insert into the mu-plugins folder.

    === Information ===

    There are two situations depend on the provider.
    1: Send admin notification if there is no provider.
    2: Disable forever admin notification, don't care about provider.

    By default my provided solution is set to mode 1.
    But you can also switch to mode 2, to do so, please edit the file, and set the $disabled_forever option from false to true on line 27. like:

    public $disabled_forever = true;
    Here's the screenshot:

    === What is mu-plugin? ===

    mu-plugins also called "must use plugins" is auto-activated plugin, that's mean by adding that file inside the "mu-plugins" the code is automatically start functioning without any activation from dashboard. If you need to more about mu-plugins, here's the link:

    In future if you need to deactivate it, just remove this file.


    This solution works fine in my test sandbox, please let me know is that works fine from your end or if you have any problem regarding this issue.

    Best Regards, Ari

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.