Previous version of appointments+

Is there a chance we can get the previous version of appointments+ plugin?

We had some custom shortcodes that don't work after the upgrade.