Private Messaging Plugins Will Not Activate

I go to activate a plugin - it says the plugin has been activated however when I click on save changes it deactivates. Any suggestions? Also, I do have support login enabled.

Thanks, K

  • Tyler Postle

    Hey Kiley,

    Hope you're doing well today!

    Have you tried disabling all other plugins then trying to activate it? Just to ensure it's not a plugin conflict.

    Looks like there might be a conflict on your site with our support access. I get this error when trying to login:

    Your session has expired because it has been over 60 minutes since your last login. Please log back in to continue.

    Tried logging in again and same issue happened.

    Would you mind sending in credentials privately so we can login?

    You can send that privately through our contact form: https://premium.wpmudev.org/contact/

    Select "I have a different question" for your topic - this and the subject line ensure that it gets assigned to me :slight_smile:

    Send in:

    Subject: "Attn: Tyler Postle"
    -WordPress admin username
    -WordPress admin password
    -login url
    -link back to this thread for reference
    -any other relevant urls

    Look forward to hearing back!

    All the best,
    Tyler

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.