Privilege Escalation error with Div

I know this has been an on-going problem, but I am wondering if any progress had been made. Defender scan is still reporting a vulnerability on newest versions from Divi "Privilege Escalation", when this was already fixed on the version (2.6.4)

https://cdn.livechat-static.com/api/file/v2/lc/att-old/8801096/9e078f34819d26fb157a85df99191932/Capture.JPG