Pro question? Single subdomain (among others) doesn't forward to MS

Hello everyone, including the pro's!

I've done quite some search here to try to solve this alone, but it seems that the standard solutions do not bring me any further: I would really appreciate some specific help.

I created subdomains MU install (not folders). I set the main domain to wildcard subdomain forwarding, but also created rules for subdomains to be forwarded to the root folder of their main domain name. They do work on the multisite, *except* one - and that's the problem.

The single not-working subdomain does not work, with or without forwarding rule or wildcard.

History: For an upgrade, my provider "forced" me to change servers. I did this manually, database, install files, etc. Maybe I missed something? I love this site - can I save it?

I even believe that mechanical forwarding works, since it works with the equal-configured sister-subdomains, but some kind of malconfiguration of my wordpress installation (?) does just not accept this one subdomain.

My excuses in case this error is derived from a lack of nerve cells and thanks a lot for putting your powers to work!

Clemens

  • worcaholik

    Thanks for getting back to me, Tyler! This really seems to be an off-road question.

    What have I tried so far?
    - deactivating and reactivating the site in the network
    - trying with and without wildcard forwarding to tld
    - trying with and without non-wildcard subdomain forwarding
    - creating a new site with a different name works!
    - using sister-subdomains works!

    After testing for some hours, I found something remarkable:
    Direct links to a post that I extracted from the database are opened!

    Through this unexpected shortcut I was able to export all posts from within the subdomains Dashboard and restore the data under another (new) subdomain: I could live with another subdomain, in case that the following analysis would be too tough, however, would be good to know if that mistake may cause later harm, or the real cause, if not a solution.

    Result so far: All attempts are redirected to main network site, such as if I had entered *its* URL.

    Thanks for caring!
    Peace and best wishes,
    Clemens

  • worcaholik

    UPDATE :slight_smile:

    Must have been an exception in the handling of the server software with forwarding: It spontaneously works now, waiting helped. However, in only relative experience, I still consider this error to be irregular, since other subdomains were not affected and were usable before and after testing/renewing forwarding, without the effective tool of waiting :slight_smile:

    Thank you anyone who put brain energy in here, and if you have experience with this, I'd still be curious what I could have done wrong :slight_smile:

    "Solved" :slight_smile: ...

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.