Pro Sites Compatibility for WordPress 5.1

While using Pro Sites on WordPress 5.1 Multisite I am getting some notification about wpmu_new_blog has been outdated since version 5.1.0.