Pro sites membership issues with test account

I’m still trying to get this plugin working properly.

First, I got a notification that my subscription payment went through because of a test I did. Fortunately my card wasn’t actually charged. How do I remove that from the database?

I also have a notification on my dashboard that I have pending changes to my account. “There are pending changes to your account. This message will disappear once these pending changes are completed.”

I’m also having to reset my password every day for my login to the network. I think it has to do with this plugin but unsure. Please advise.

Thank you!

  • Jude
    • DEV MAN

    Hey Tony

    Hope you are doing great !

    1) You may need to delete the entry in your DB after taking a backup. Look for tables titled wp_pro_sites_* tables and delete anything related to your entry.

    2) Its unlikely that this is connected to the plugin, the only way we can know for sure is by disabling the plugin for a couple of days and trying again.

    Let me know how these tests go.

    Cheers

    Jude

  • Tony
    • The Incredible Code Injector

    Hi Jude,

    So considering that I have been unable to get the Stripe gateway to complete a transaction I don’t have any sites that are currently managed by Pro Sites. Can I just clear those tables and see if it fixes the problem? I see these tables:

    wp_pro_sites

    wp_pro_sites_daily_stats

    …etc

    Thanks!

  • Tony
    • The Incredible Code Injector

    On another note I found the problem with resetting my password. For some reason when I log out and try to login the redirect includes a www in the URL http://softwiredweb.net/wp-login.php?redirect_to=http%3A%2F%2Fwww.softwiredweb.net%2Fwp-admin%2F&reauth=1

    This is because I changed the original network website from www to non www to fix some problems. I went through the database and replaced all the www but I’m still getting this redirect when I try to access the main site admin.

    Do you know how to fix this one problem?

  • Tony
    • The Incredible Code Injector

    Hey Jude,

    Sounds like a Beatles song… you probably get that a lot huh? :slight_smile:

    It appears the redirect problem is only when I try to log into the main site because in the URL you can see it has a www in it. I am still trying to figure out why it’s doing that but it has to be related to switching the main URL from http://www.softwiredweb.com to softwiredweb.com.

    I’ll keep looking and probably figure it out eventually.

    Thanks!

  • Michael Bissett
    • Recruit

    Hey @tony! :slight_smile:

    Aside from visiting that URL you posted directly, is there any other way that you're getting a URL like that? (with the www prefix, I mean)

    I'm not seeing that there is, from trying multiple places on your site, so I'm curious as to how you're lead to that URL otherwise.

    It'd help to have a deeper look at things, could you please send in the following for your site:

    – Mark to my attention, the subject line should contain only: ATTN: Michael Bissett

    – Do not include anything else in the subject line, doing so may delay our response due to how email filtering works.

    – Link back to this thread

    – Include WordPress admin access details (login address, username & password)

    – Include FTP log-in details (hostname, username & password)

    – Include cPanel access details (login address, username & password)

    – Include any relevant URLs for your site

    On the contact form (linked to below), please select "I have a different question", this ensures it comes through and gets assigned to me.

    https://premium.wpmudev.org/contact/

    Thanks! :slight_smile:

    Kind Regards,

    Michael

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.