pro sites sign up page not displaying

Hello, I have check marked on general settings of pro sites to high jack the normal wp sign up page. I already have a special page called ecraft pro designated as the new sign up page and that is notated in the general settings as well, however when I go to that page or to the wp-sign.php and get redirected to it, there is nothing there. no signup link. I use this plugin on another site and it works fine so I am pretty sure I have it set up correctly. I also have enabled access via the wpmu dash as well. Thanks

  • Milan
    • WordPress Wizard

    Hello Leslie,

    I hope you are having a good day and thanks for asking us. :slight_smile:

    Can you please delete that page and again recreate it ? To recreate simple delete checkout page and then go to Network Admin > Pro Site > Settings page and simply hit the button saying Save Changes

    Let me know how it goes. :slight_smile:
    Best Regards,
    Milan

  • Adam Czajczyk
    • Support Gorilla

    Hello Leslie!

    I hope you're well today.

    It seems that a bug recently came out that's causing this when Pro Sites is used with Upfront-based themes. Our developers are already aware of it and are working on a fix. I'm not able to give you any ETA on a fix yet but that's an important issue so it's treated as priority.

    I have added your thread to the bug report and hopefully devs will come with a solution really soon. Please keep Upfront and Panino updated and keep an eye on this thread in case I had any further information on this for you.

    Best regards,
    Adam

  • Milan
    • WordPress Wizard

    Hello Leslie

    We are sorry but latest update is not having bug fix. You'll have to wait for some time. :slight_frown: Moreover I've pinged plugin developer to fix this as soon as possible. Hopefully they fix this soon.

    We really appreciate your cooperation.
    Kind Regards,
    Milan

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.