Pro Sites Statistics are wrong

Hey guys,

just took a look at the statistics on my network and it says i have 61 active pro-sites. There are only 26 sites on my network right now...

Support Access Granted.
PS: that scares me a bit!

Best,
David

  • Luís
    • Support

    Hi David ,

    Hope you're doing well today!

    Firstly, sorry for the late reply and all the problems it may have caused.

    I think I made a mistake during the tests and I would like to apologize for that. I removed some Pro Sites and in the statistics, it show the correct number of "cancellations". However, the " active Pro Sites" is not updating and it's supposed.

    I've confirmed this bug and flagged the developer so they can get it fixed up asap. Either myself or the developer will reply back here once we have pushed a fix out.

    If you have any further questions in the meantime just let us know.

    Cheers, Luís

  • MapSteps
    • Site Builder, Child of Zeus

    Hey Luis,

    Can you explain how you achived that? And i am not sure what you mean with

    I think I made a mistake during the tests and I would like to apologize for that. I removed some Pro Sites and in the statistics, it show the correct number of "cancellations".

    Please don't scare me, that sounds like you've deleted sites? lol

    Best,
    David

  • Luís
    • Support

    Hi David ,

    Hope you're doing well today!

    Firstly, all the test I made, was in my install, not on your website :slight_smile:

    1) When a user cancels their subscription in their account, the "Cancelations" field is updated properly, however, the "active Pro Sites" still show the same number of websites, because the website where the user canceled their subscription should continue to have the Pro level until the next Renewal date.

    2) In the network admin panel -> Sites, if you click in Manage site (or Pro Sites -> Manage) and remove the "Remove Pro status from this site.", the "active Pro Sites" field in the "statistics" is updated properly.

    So, everything seems to be working well by now.

    However, if you delete a site, without "Remove Pro status", the "active Pro Sites" field in the "statistics" is not updated and still show the same number of sites.

    I think that, when we delete a website with the Pro level, this field should be updated, so, it's why I flagged the developer to get their valuable feedback.

    Please, alert me if I missed something.

    Cheers, Luís

  • Luís
    • Support

    Hi David ,

    Hope you're doing well today!

    Firstly, sorry for the late reply and all the problems it may have caused.

    I haven't made any modification on your network, as I mentioned above, all the tests I made were on my install.

    I am not sure which procedure you followed. If you just canceled the subscription or removed the sites.

    As I described above, I found the issue when we remove the site (without cancelling the subscription) and since my last reply, my statistics didn't changed.

    Cheers, Luís

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.